Kui kasutate Joomla!-t, palun uuendage seda

Ardi Jürgens
Jaga:

Antud blogipostitus on 189 kuud vana ning ei pruugi olla enam ajakohane.

Seoses hiljutise Joomla! turvaauguga ( http://nvd.nist.gov/nvd.cfm?cvename=CVE-2008-3681 ) oleme viimasel ajal pidanud tegelema mitmete näotustatud Eesti saitidega. Tahaks veebimeistritele hingele panna, kui te kasutate Joomla! sisuhaldusmootorit või olete sellise paigaldanud oma klientidele, palun vajadusel uuendage seda.

Viide vastavale CERT-FI meeldetuletusele ka: http://www.cert.fi/tietoturvanyt/2008/08/ttn200808231817.html .

Loomulikult tasuks üle kontrollida ka muude sisuhaldusmootorite versioonide aktuaalsus.

Populaarsed postitused

Veelkord aegunud PHP versioonidest

Kaarel Urva
Mäletatavasti teavitasime aprilli lõpus kliente sellest, et aegunud PHP versioonide kasutamine muutub tasuliseks. Mõistetavasti tuli see uudis paljudele...

Peagi saabub WooCommerce 9.0

Ingmar Aasoja
Kui räägime veebilehtedest, siis mõtleme sageli WordPressile. Kui lisame jutule e-poe, siis enamasti räägime WooCommerce'ist. WooCommerce on paljude...

PHP versiooniuuenduste strateegiad

Ingmar Aasoja
See, et aegunud PHP on koormaks nii meile kui ka klientidele, on korduvalt läbikäidud teema. Seetõttu oleme ette võtnud teekonna, millega püüame...

BIMI ja DMARC ei pruugi päästa: Tähelepanuta jäänud DKIM haavatavus

blogi
Zone spetsialistid märkasid DKIM standardis olevate hoiatuste ignoreerimisest tulenenud haavatavust, mis mõjutab kogu e-posti ökosüsteemi ja paneb...