Google Chrome version 44 breaking (Some) Web Applications

July 24, 2015

Chrome’s last 44th release (version 44.0.2403.89) got a small, but significant change. It’s now sending the HTTPS: 1 header on every request by default. This was probably meant as a security improvement, to suggest HTTPs to the server wherever possible, but it’s breaking WordPress and other web server installations all over the world. Problem should be eliminated on July 27th with new release. Until then we recommend to use other web browsers like Safari, Explorer or Firefox.

More information here: https://ma.ttias.be/chrome-44-sending-https-header-by-mistake-breaking-web-applications-everywhere/

Previous Next


Archive